Want to Pass 200-125 Exam In Next HOURS? Download Now →
February 6, 2018

A Complete Guide to cisco ccna 200 125


Free Instant Download NEW 200-125 Exam Dumps (PDF & VCE):
Available on: https://www.certshared.com/exam/200-125/


Q111.  - (Topic 5)

Refer to the diagram.

All hosts have connectivity with one another. Which statements describe the addressing scheme that is in use in the network? (Choose three.)

A. The subnet mask in use is 255.255.255.192.

B. The subnet mask in use is 255.255.255.128.

C. The IP address 172.16.1.25 can be assigned to hosts in VLAN1

D. The IP address 172.16.1.205 can be assigned to hosts in VLAN1

E. The LAN interface of the router is configured with one IP address.

F. The LAN interface of the router is configured with multiple IP addresses.

Answer: B,C,F

Explanation:

The subnet mask in use is 255.255.255.128: This is subnet mask will support up to 126 hosts, which is needed.

The IP address 172.16.1.25 can be assigned to hosts in VLAN1: The usable host range in this subnet is 172.16.1.1-172.16.1.126

The LAN interface of the router is configured with multiple IP addresses: The router will need 2 subinterfaces for the single physical interface, one with an IP address that belongs in each VLAN.


Q112.  - (Topic 8)

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

A. It ensures that data will be forwarded by RouterB.

B. It provides stability for the OSPF process on RouterB.

C. It specifies that the router ID for RouterB should be 10.0.0.1.

D. It decreases the metric for routes that are advertised from RouterB.

E. It indicates that RouterB should be elected the DR for the LAN.

Answer: B,C

Explanation: 

A loopback interface never comes down even if the link is broken so it provides stability for the OSPF process (for example we use that loopback interface as the router-id) -

The router-ID is chosen in the order below:

+ The highest IP address assigned to a loopback (logical) interface.+ If a loopback interface is not defined, the highest IP address of all active router’s physical interfaces will be chosen.

-> The loopback interface will be chosen as the router ID of RouterB –


Q113.  - (Topic 3)

Refer to the graphic.

A static route to the 10.5.6.0/24 network is to be configured on the HFD router. Which commands will accomplish this? (Choose two.)

A. HFD(config)# ip route 10.5.6.0 0.0.0.255 fa0/0

B. HFD(config)# ip route 10.5.6.0 0.0.0.255 10.5.4.6

C. HFD(config)# ip route 10.5.6.0 255.255.255.0 fa0/0

D. HFD(config)# ip route 10.5.6.0 255.255.255.0 10.5.4.6

E. HFD(config)# ip route 10.5.4.6 0.0.0.255 10.5.6.0

F. HFD(config)# ip route 10.5.4.6 255.255.255.0 10.5.6.0

Answer: C,D

Explanation:

The simple syntax of static route:

ip route destination-network-address subnet-mask {next-hop-IP-address | exit-interface}

+ destination-network-address: destination network address of the remote network

+ subnet mask: subnet mask of the destination network

+ next-hop-IP-address: the IP address of the receiving interface on the next-hop router

+ exit-interface: the local interface of this router where the packets will go out In the statement “ip route 10.5.6.0 255.255.255.0 fa0/0:

+ 10.5.6.0 255.255.255.0: the destination network

+fa0/0: the exit-interface


Q114. CORRECT TEXT - (Topic 7)

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC.

Configure the router per the following requirements: Name of the router is R2

Enable. secret password is cisco

The password to access user EXEC mode using the console is cisco2 The password to allow telnet access to the router is cisco3

IPV4 addresses must be configured as follows:

Ethernet network 209.165.201.0/27 - router has fourth assignable host address in subnet Serial network is 192.0.2.176/28 - router has last assignable host address in the subnet. Interfaces should be enabled.

Router protocol is RIPV2

Attention:

In practical examinations, please note the following, the actual information will prevail.

1. Name or the router is xxx

2. Enable. secret password is xxx

3. Password In access user EXEC mode using the console is xxx

4. The password to allow telnet access to the router is xxx

5. IP information

Answer: 

Router>enable Router#config terminal Router(config)#hostname R2 R2(config)#enable secret Cisco 1 R2(config)#line console 0

R2(config-line)#password Cisco 2 R2(config-line)#exit R2(config)#line vty 0 4

R2(config-line)#password Cisco 3 R2(config-line)#login

R2(config-line)#exit R2(config)#interface faO/0

R2(config-if)#ip address 209.165.201.4 255.255.255.224 R2(config)#interface s0/0/0

R2(config-if)#ip address 192.0.2.190 255.255.255.240 R2(config-if)#no shutdown

R2(config-if)#exit R2(config)#router rip R2(config-router)#version 2

R2(config-router)#network 209.165.201.0

R2(config-router)#network 192.0.2.176

R2(config-router)#end R2#copy run start


Q115. CORRECT TEXT - (Topic 6)

A network associate is adding security to the configuration of the Corp1 router. The user on host C should be able to use a web browser to access financial information from the Finance Web Server. No other hosts from the LAN nor the Core should be able to use a web browser to access this server. Since there are multiple resources for the corporation at this location including other resources on the Finance Web Server, all other traffic should be allowed.

The task is to create and apply an access-list with no more than three statements that will allow ONLY host C web access to the Finance Web Server. No other hosts will have web access to the Finance Web Server. All other traffic is permitted.

Access to the router CLI can be gained by clicking on the appropriate host. All passwords have been temporarily set to "cisco".

The Core connection uses an IP address of 198.18.196.65.

The computers in the Hosts LAN have been assigned addresses of 192.168.33.1 - 192.168.33.254

✑ host A 192.168.33.1

✑ host B 192.168.33.2

✑ host C 192.168.33.3

✑ host D 192.168.33.4

The servers in the Server LAN have been assigned addresses of 172.22.242.17 - 172.22.242.30.

The Finance Web Server is assigned an IP address of 172.22.242.23.

Answer: 

Select the console on Corp1 router Configuring ACL

Corp1>enable Corp1#configure terminal

comment: To permit only Host C (192.168.33.3){source addr} to access finance server address (172.22.242.23) {destination addr} on port number 80 (web) Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80 comment: To deny any source to access finance server address (172.22.242.23)

{destination addr} on port number 80 (web)

Corp1(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80

comment: To permit ip protocol from any source to access any destination because of the implicit deny any any statement at the end of ACL.

Corp1(config)#access-list 100 permit ip any any Applying the ACL on the Interface

comment: Check show ip interface brief command to identify the interface type and number by checking the IP address configured.

Corp1(config)#interface fa 0/1

If the ip address configured already is incorrect as well as the subnet mask. This should be corrected in order ACL to work

type this commands at interface mode :

no ip address 192.x.x.x 255.x.x.x (removes incorrect configured ipaddress and subnet mask)

Configure Correct IP Address and subnet mask:

ip address 172.22.242.30 255.255.255.240 ( range of address specified going to server is given as 172.22.242.17 - 172.22.242.30 )

Comment: Place the ACL to check for packets going outside the interface towards the

finance web server.

Corp1(config-if)#ip access-group 100 out Corp1(config-if)#end

Important: To save your running config to startup before exit. Corp1#copy running-config startup-config

Verifying the Configuration:

Step1: show ip interface brief command identifies the interface on which to apply access list.

Step2: Click on each host A, B, C, & D. Host opens a web browser page, Select address box of the web browser and type the ip address of finance web server (172.22.242.23) to test whether it permits /deny access to the finance web Server.

Step 3: Only Host C (192.168.33.3) has access to the server. If the other host can also access then maybe something went wrong in your configuration. Check whether you configured correctly and in order.

Step 4: If only Host C (192.168.33.3) can access the Finance Web Server you can click on NEXT button to successfully submit the ACL SIM.


Q116.  - (Topic 7)

An administrator is trying to ping and telnet from SwitchC to RouterC with the results shown below.

Click the console connected to RouterC and issue the appropriate commands to answer the questions.

Which will fix the issue and allow ONLY ping to work while keeping telnet disabled?

A. Correctly assign an IP address to interface fa0/1.

B. Change the ip access-group command on fa0/0 from “in” to “out”.

C. Remove access-group 106 in from interface fa0/0 and add access-group 115 in.

D. Remove access-group 102 out from interface s0/0/0 and add access-group 114 in

E. Remove access-group 106 in from interface fa0/0 and add access-group 104 in.

Answer: E

Explanation:

Let’s have a look at the access list 104:

The question does not ask about ftp traffic so we don’t care about the two first lines. The 3rd line denies all telnet traffic and the 4th line allows icmp traffic to be sent (ping). Remember that the access list 104 is applied on the inbound direction so the 5th line “access-list 104 deny icmp any any echo-reply” will not affect our icmp traffic because the “echo-reply” message will be sent over the outbound direction.


Q117.  - (Topic 8)

If the primary root bridge experiences a power loss, which switch takes over?

A. switch 0004.9A1A.C182

B. switch 00E0.F90B.6BE3

C. switch 00E0.F726.3DC6

D. switch 0040.0BC0.90C5

Answer: A


Q118.  - (Topic 8)

Which command sequence can you enter to create VLAN 20 and assign it to an interface on a switch?

A. Switch(config)#vlan 20 Switch(config)#Interface gig x/y Switch(config-if)#switchport access vlan 20

B. Switch(config)#Interface gig x/y Switch(config-if)#vlan 20

Switch(config-vlan)#switchport access vlan 20

C. Switch(config)#vlan 20

Switch(config)#Interface vlan 20

Switch(config-if)#switchport trunk native vlan 20

D. Switch(config)#vlan 20

Switch(config)#Interface vlan 20 Switch(config-if)#switchport access vlan 20

E. Switch(config)#vlan 20

Switch(config)#Interface vlan 20

Switch(config-if)#switchport trunk allowed vlan 20

Answer: A


Q119.  - (Topic 5)

What will happen if a private IP address is assigned to a public interface connected to an ISP?

A. Addresses in a private range will not be routed on the Internet backbone.

B. Only the ISP router will have the capability to access the public network.

C. The NAT process will be used to translate this address to a valid IP address.

D. A conflict of IP addresses happens, because other public routers can use the same range.

Answer: A

Explanation:

Private RFC 1918 IP addresses are meant to be used by organizations locally within their own network only, and cannot be used globally for Internet use.


Q120.  - (Topic 5)

Refer to the exhibit.

The Bigtime router is unable to authenticate to the Littletime router. What is the cause of the problem?

A. The usernames are incorrectly configured on the two routers.

B. The passwords do not match on the two routers.

C. CHAP authentication cannot be used on a serial interface.

D. The routers cannot be connected from interface S0/0 to interface S0/0.

E. With CHAP authentication, one router must authenticate to another router. The routers cannot be configured to authenticate to each other.

Answer: B

Explanation:

With CHAP authentication, the configured passwords must be identical on each router. Here, it is configured as little123 on one side and big123 on the other.